Om Hjälp

Help >
Om Hjälp
Hjälp >
Om Hjälp
Om hjälp
Denna hjälp fil är för HF Logg

Ett loggprogram på svenska med det mesta som
behövs för att ta hand om kontakterna man har kört.

Gjort av SM5UGF Hans Frithiof som får användas fritt.

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Installera

Help >
Installera
Hjälp>
Installera
Installation
Systemkrav:
  • Operativsystem: Windows OS
  • En ordinär snabb dator
Installera HL Logg:

hflLogg_setup.exe (klicka här för att ladda ner filen)

Starta installationen och följ installationsguiden. (välj föreslagen sökväg)
Avinstallera HL Logg:

För att avinstallera HL Logg klicka på Start -> Program -> HL Logg -> Unistall HL Logg.


Komma igång

Help >
Komma igång
Hjälp >
Komma igång
Komma igång
För att starta programmet måste man antingen skapa en Ny eller Öppna en befintlig logg.

Gå till "Meny Arkiv =>Ny Logg eller Öppna Logg"

Detta måste göras för att övriga menyer ska bli tillgängliga.


Funktioner
Hjälp >
Funktioner

Funktioner

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Menyer

Help > Funktioner >
Menyer
Hjälp > Funktioner >
Menyer
Menyer
Arkiv
  • Ny logg
  • Öppna logg
  • Importera Adif fil
  • Exportera Adif fil
  • Skriv ut
  • Säkerhetskopiering
  • Avsluta
Redigera
  • Spara
  • Radera
  • Ändra DXCC
  • Starta QSO Tid
  • Skanna / Visa QSL
  • Notering
  • Söka Dubbletter
  • Uppdatera
Inställningar
  • Station (inställning)
  • Radio Port
  • Utskrift
  • Skrivare
  • Fönster
  • Real Tid
  • Ext. Program
  • Callbok
  • Sökväg

Visa
Program
  • JTAlert/WSJT-X (FT8)
  • LoTW/TQSL
  • Ext.Program
  • Ext.Program
Radio
  • Radio (På/Av) ...
  • Shift Radio F8
Internet
  • Anslut
  • ARRL / LoTW
  • Clublog
  • eQSL
  • QRZ.com
  • PSK Report
  • APRS

Telnet

  • Connect
  • Disconnect

DX spot

  • Sänd DX (Shift-F11)
  • DX Logg
  • DX Spot (Ctrl+ Ins)
  • Ljud På/Av
  • Förval... (Meny)

Utskrivt

  • Val av QSL Kort/Etiketter...
  • QSL Sortering...
  • QSL som du behöver
Info
  • Denna fil
  • Sök efter Uppdatering...
  • Om HF Logg


Arkiv
Hjälp > Funktioner >
Arkiv

Arkiv

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Ny Logg

Help > Funktioner > Arkiv >
Ny Logg
Help > Funktioner > Arkiv >
Ny Logg
Ny Logg

För att skapa en ny logg Gå till "Arkiv= >Ny Logg..."
Skriv in namn på loggen och sedan Spara


Öppna Logg

Help > Funktioner > Arkiv >
Öppna Logg
Help > Funktioner > Arkiv >
Öppna Logg
Öppna Logg

För att öppna logg Gå till "Arkiv= >Öppna Logg..."
Välj Logg och sedan Öppna


Importera

Help > Funktioner > Arkiv >
Importera
Help > Funktioner > Arkiv >
Importera
Importera

För att importera logg eller Adif fil Gå till "Arkiv= >Importera..."

Välj vilken typ av du vill Importera


Exportera

Help > Funktioner > Arkiv >
Exportera
Help > Funktioner > Arkiv >
Exportera
Exportera

För att Exportera logg Gå till "Arkiv= >Exportera..."

Välj vad du vill exportera till


Redigera
Hjälp > Funktioner >
Redigera

Redigera

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Ändra DXCC...

Help > Funktioner > Redigera >
Ändra DXCC...
Help > Funktioner > Redigera >
Ändra DXCC
Ändra DXCC

För att ändra ett DXCC Gå till "Redigera= >Ändra DXCC..." eller använd "F4" (du måste ha ett call i signal rutan)


Scanna Visa QSL

Help > Funktioner > Redigera >
Scanna Visa QSL
Help > Funktioner > Redigera >
Scanna Visa QSL
Scanna Visa QSL


Inställningar
Hjälp > Funktioner >
Inställningar

Inställningar

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Station

Help > Funktioner > Inställningar >
Station
Help > Funktioner > Inställningar >
Station
Station

För att göra Inställningar Gå till "Inställningar= >Station..."

Allt med Röd text måste vara ifyllt!

Förval "Trafik Band"

Välj vilket Trafiksätt och Band som programmet ska starta med

Föval "DX Cluster"

Välj vilket Cluster som det ska vara förval på

Förval Ext.Program

Välj vilket program som ska starta samtidigt som HF logg


Ext. program

Help > Funktioner > Inställningar >
Ext. program
Help > Funktioner > Inställningar >
Ext. program
Ext. program

Välj program som ska köras via HF Logg
Fyll i program namn och sökväg till programmet


DX Cluster

Help > Funktioner > Inställningar >
DX Cluster
Help > Funktioner > Inställningar >
DX Cluster
DX Cluster

Gör ett förval av vilket Cluster som ska starta vid "Autostart DX Cluster"


Radio
Hjälp > Funktioner >
Radio

Radio

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Förval

Help > Funktioner > Radio >
Förval
Help > Funktioner > Radio >
Radio

Radio förval

HF Logg är integrerat OmniRig 2.1
Ladda ner och installera programmet

Gå sedan till inställningar och välj följande:


DX spot
Hjälp > Funktioner >
DX spot

DX Spot

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Förval

Help > Funktioner > DX spot >
Förval
Help > Funktioner > DX spot >
DX Spot
DX Spot förval

Välj vad som ska visas i "DX Spot"

Förval Nytt kan man välja om det ska spelas ljud för följande:

Vid val av följande visas olika färger i loggen


Utskrift

Help > Funktioner >
Utskrift
Hjälp > Funktioner >
Utskrift

Utskrift QSL Kort

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


QSL Kort

Help > Funktioner > Utskrift >
QSL Kort
Help > Funktioner >
QSL Kort
Inställning

Väl Etikett eller Blankt QSl kort du kan även skapa egen etikett


FT8

Help > Funktioner >
FT8
Hjälp > Funktioner >
FT8

FT8 WSJTX

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Inställning

Help > Funktioner > FT8 >
Inställning
Help > Funktioner >
Inställning

För att använda FT8 via JTAlert måste du ladda ner programmet här
Ställ sedan in enligt nedan det är viktigt att "Lokal Port" är samma som i FT8


Clublog
Hjälp > Funktioner >
Clublog

Clublog

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Inställning

Help > Funktioner > Clublog >
Inställning
Help > Funktioner >
Clublog
Inställning

Fyll i uppgifterna som du har när du loggar in på Clublog
eller skapa ett konto här


eQSL
Hjälp > Funktioner >
eQSL

eQSL

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Inställning

Help > Funktioner > eQSL >
Inställning
Help > Funktioner >
eQSL
Inställning

Fyl i uppgifterna du har när du loggar in på eQSL.cc
eller skapa konto

Välj datum för din rapport tryck på "D" när daum är valt

En adif fil skapas och sparas i map
C:\HF Logg\Data\eQSL\Rapport


LoTW
Hjälp > Funktioner >
LoTW

LoTW

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Inställning

Help > Funktioner > LoTW >
Inställning
Help > Funktioner >
LoTW
Inställning

Man måste ha TQSL installerat för att få denna funktion att fungera
Ladda ner programmet från LoTW och följ anvisningarna för installation
Det krävs även ett giltigt certifikat ansök på LoTW/ARRL


QRZ
Hjälp > Funktioner >
QRZ

QRZ

Copyright © SM5UGF Hans Frithiof.
Copyright © 2023. All rights reserved. (To change the copyright info, just edit it in template.)


Inställning

Help > Funktioner > QRZ >
Inställning
Help > Funktioner >
QRZ
Inställning

För att skicka till QRZ.com måste man ha en API Nyckel
som man får betala för
Man kan skapa en ADI fil manuelt och ladda upp via QRZ.com


Förval

Help > Funktioner > Telnet >
Förval
Telnet

För att skapa en ny logg Gå till "Arkiv= >Ny Logg..."


Telnet

Telnet

Copyright © SM5UGF Hans Frithiof.